MattRobinson
Hi, could you tell me which browsers you support ?

Thanks

Matt
Quote
admin
We support Firefox, Safari, Internet Explorer (from version 7 onwards) and Google Chrome.

Of these we would recommend Firefox or Safari. They seem to handle Ajax scripts quicker and are more standards compliant than, for example, Internet Explorer.
Quote