alainsr
Hi. I installed the Firefox addon from http://eu.storagemadeeasy.com/clients_and_tools/#Integrations, choosing the version for latest Firefox (18.0), but mine is already 22.0. I installed it, restarted Firefox and nothing happened. There's no button, option... Is it me or it really doesn't work with non supported versions of Firefox?
Quote