phoenix0_4
Hello,

I just installed the SME Cloud tools on my Raspberry Pi using the file from the storagemadeeasy-Homepage.

After launching the SME Sync Center, I accidentally used wrong login data. Now, everytime I start the SME Sync Center, it tells me: "Unable to authenticate. Sorry, your login, password is not correct or user is not active."

I can't reconfigure my data and I don't know where to find the configuration file.

I can launch the other SME services and define my data there, but it doesn't affect the Sync Center.


Thank you for your help!
Quote
Igor
Login and password can be changed in Properties window.
Open the Sync Center and press button "Properties" (if you don't see it then need to increase size of window).

SME_SyncCenter_properties_button2.jpg
Quote
phoenix0_4
I can't do that, because I can't open Sync Center. When I try to, it gives me the error message from my first post.
Quote
Igor
What package have you installed (Ubuntu 13.10, Ubuntu or Debian)?
I think that you need to install package that is for Ubuntu 13.10.
Quote
phoenix0_4
The Debian package, because I use it with Raspbian, which is based on Debian.
Quote
Igor
None of that DEB packages was tested with Raspberry Pi.
You need version that is for Ubuntu 13.10 if you don't see window like this:
[linux%20explorer%20small]
Quote
phoenix0_4
I guess none of the Ubuntu packages either? [wink]

BTW, SME Client and SME explorer are working. I'll try a new installation.

But isn't there some config-file, which could easily changed?
Quote
phoenix0_4
okay, now it's working with the Ubuntu 13.10 package. Weird...

Thank you!
Quote
warinwarin
i agree with vigor about your question..............
Graduated from Soran University with First Class Degree with Honours in Computer Science.
Quote

Add a Website Forum to your website.