florianmayr
Hi there,
I've just downloaded the Demo Version of the Mac Cloud Tools in order to test it before purchasing. Anytime I try to log in with my Individual Liftetime Account, it says the user credentials are not valid - but they are the same I use to log in on smestorage.com
I hope I can get this working!
Florian
Quote
admin
Hi, where is your account located, on the .com or .eu server ?
Quote
johnnyrokkit
Same issue here!

On the .com server.

Thanks for your help.
Quote
estanislao888
Has there been any resolution to this issue?  

I am also seeing this error when trying to use mac tools.  I have paid for a personal lifetime cloud (business use).  

I can login to my account via the web, with no issues.  I recently installed mac tools on a new mac running lion.  When I use these same credentials  I use on the web when signing in via mac tools, I get the following error: 

Failure

Your login credentials are incorrect. Please check your username and password.

Any help/suggestions regarding this issue would be greatly appreciated.

Thanks,
Erica
Quote
admin
Hi, can you ensure that you do not:

1. Have the EU checkbox checked if your account is on the US Server .
(more information on the difference between the 2: http://smestorage.com/?p=static&page=faq#EUServer)

2. Do not have a firewall enabled, and if you do then the App is exempted.

If you continue to have a problem please contact us using the Support AT SMEStorage DOT Com email address with:

- Your username
- Version of the App
- Mac OSX version

Thanks.
Quote

Add a Website Forum to your website.