• Posts 7
  • Member Since
  • Last Active
Email
  • Name Artem Kolotilkin
  • Location: United States
All Posts Topics Started
Ubuntu 13.04 and SME Linux too
Hi,

Thanks for posting that. Unfortunately that didn't help to get the SME installed. Here is the output:

 
Code:
sudo apt-get install make
Reading package lists... Done
Building dependency tree       
Reading state information... Done
make is already the newest version.
The following packages were automatically installed and are no longer required:
  fuse-utils libfilesys-statvfs-perl libfuse-dev libfuse-perl liblchown-perl
  libselinux1-dev libsepol1-dev qt4-qmake
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.


 
Then trying to install SME client

 
Code:
sudo dpkg -i ~/Downloads/storagemadeeasy_4.0.7.deb
Selecting previously unselected package storagemadeeasy.
(Reading database ... 157549 files and directories currently installed.)
Unpacking storagemadeeasy (from .../storagemadeeasy_4.0.7.deb) ...
dpkg: dependency problems prevent configuration of storagemadeeasy:
 storagemadeeasy depends on libqt4-core (>= 4.3); however:
  Package libqt4-core is not installed.
 storagemadeeasy depends on libqt4-gui; however:
  Package libqt4-gui is not installed.
 storagemadeeasy depends on libqt4-dev; however:
  Package libqt4-dev is not installed.
 
dpkg: error processing storagemadeeasy (--install):
 dependency problems - leaving unconfigured
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Errors were encountered while processing:
 storagemadeeasy
 
 
Unable to install Linux Tools on Ubuntu 12.04 LTS
I just tried to install only missing packages and got this:
 
Code:
sudo apt-get install libqt4-core libqt4-gui libqt4-dev[sudo] password for artem: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
 
The following packages have unmet dependencies:
 libqt4-core : Depends: libqt4-dbus (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
               Depends: libqt4-network (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
               Depends: libqt4-script (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
               Depends: libqt4-test (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
               Depends: libqt4-xml (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
               Depends: libqtcore4 (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
 libqt4-dev : Depends: libqt4-dbus (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
              Depends: libqt4-declarative (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
              Depends: libqt4-designer (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
              Depends: libqt4-dev-bin (= 4:4.8.4+dfsg-0ubuntu9.3)
              Depends: libqt4-help (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
              Depends: libqt4-network (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
              Depends: libqt4-qt3support (= 4:4.8.4+dfsg-0ubuntu9.3) but it is not going to be installed
              Depends: libqt4-script (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
              Depends: libqt4-scripttools (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
              Depends: libqt4-sql (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
              Depends: libqt4-svg (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
              Depends: libqt4-test (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
              Depends: libqt4-xml (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
              Depends: libqt4-xmlpatterns (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
              Depends: libqtcore4 (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
              Depends: libqtgui4 (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
              Depends: qt4-linguist-tools (= 4:4.8.4+dfsg-0ubuntu9.3)
              Recommends: libqt4-opengl-dev (= 4:4.8.4+dfsg-0ubuntu9.3) but it is not going to be installed
              Recommends: libqtwebkit-dev (>= 2.0~) but it is not going to be installed
 libqt4-gui : Depends: libqt4-designer (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
              Depends: libqt4-opengl (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
              Depends: libqt4-svg (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
              Depends: libqtgui4 (= 4:4.8.4+dfsg-0ubuntu9.3) but 4:4.8.4+dfsg-0ubuntu12~ubuntu13.04~ppa1 is to be installed
E: Unable to correct problems, you have held broken packages.
 
Unable to install Linux Tools on Ubuntu 12.04 LTS
Yes, I tried it before and just tried again. No luck, sorry.
Unable to install Linux Tools on Ubuntu 12.04 LTS
 
Code:
(unity)artem@localhost:~$ uname -a
Linux localhost 3.8.11 #1 SMP Tue Aug 27 20:53:54 PDT 2013 x86_64 x86_64 x86_64 GNU/Linux

(unity)artem@localhost:~$ cat /etc/*-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=13.04
DISTRIB_CODENAME=raring
DISTRIB_DESCRIPTION="Ubuntu 13.04"
NAME="Ubuntu"
VERSION="13.04, Raring Ringtail"
ID=ubuntu
ID_LIKE=debian
PRETTY_NAME="Ubuntu 13.04"
VERSION_ID="13.04"
HOME_URL="http://www.ubuntu.com/"
SUPPORT_URL="http://help.ubuntu.com/"
BUG_REPORT_URL="http://bugs.launchpad.net/ubuntu/"


Hope it helps!
 
Unable to install Linux Tools on Ubuntu 12.04 LTS
Hi,

I think I have the same issue. Here are the steps that I took:

1. Install the package:
 
Code:
sudo dpkg -i ~/Downloads/storagemadeeasy_4.0.7.deb
Selecting previously unselected package storagemadeeasy.
(Reading database ... 142122 files and directories currently installed.)
Unpacking storagemadeeasy (from .../storagemadeeasy_4.0.7.deb) ...
dpkg: dependency problems prevent configuration of storagemadeeasy:
 storagemadeeasy depends on libqt4-core (>= 4.3); however:
  Package libqt4-core is not installed.
 storagemadeeasy depends on libqt4-gui; however:
  Package libqt4-gui is not installed.
 storagemadeeasy depends on libqt4-dev; however:
  Package libqt4-dev is not installed.
 
dpkg: error processing storagemadeeasy (--install):
 dependency problems - leaving unconfigured
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Errors were encountered while processing:
 storagemadeeasy


 
2. Install missing dependencies:
 
Code:
sudo apt-get -f install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  fuse-utils g++ g++-4.7 libfilesys-statvfs-perl libfuse-dev libfuse-perl
  liblchown-perl libselinux1-dev libsepol1-dev libstdc++6-4.7-dev qt4-qmake
Use 'apt-get autoremove' to remove them.
The following packages will be REMOVED:
  storagemadeeasy
0 upgraded, 0 newly installed, 1 to remove and 8 not upgraded.
1 not fully installed or removed.
After this operation, 3,789 kB disk space will be freed.
Do you want to continue [Y/n]?


As you can see it suggests to remove storagemadeeasy package instead of installing missing dependencies.

Can you please help to resolve that?

Thanks!
 
count post selected

Add a Website Forum to your website.