• baggat
  • Posts 3
  • Member Since
  • Last Active
  • Name bagga t
All Posts Topics Started
"Can't mount!" Error trying to mount empty folder
Igor I do believe you are a genius! [biggrin]

many thanks for the help!!!
"Can't mount!" Error trying to mount empty folder
aaaaahhhhhh... this is what i get if i run smemount (with out any parameters) from a terminal - 

 
Code:
Can't locate LWP/UserAgent.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.14.2 /usr/local/share/perl/5.14.2 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.14 /usr/share/perl/5.14 /usr/local/lib/site_perl .) at /usr/bin/smemount line 22.
BEGIN failed--compilation aborted at /usr/bin/smemount line 22.

I do have access to the folder as i only just created it from a terminal with mkdir before trying to mount to it - i was trying to make sure the file manager wasn't creating some hidden file if i created it with that instead of a terminal.

"Can't mount!" Error trying to mount empty folder
Hi All,

I've installed storagemadeeasy 4.0-8 deb on linux mint 16 but when i try to mount my empty "smemount" folder under my home directory it thinks about it for a short while and then just returns a error "Can't mount!".

The folder is empty and there are no other hidden files or folders under it either.

Not sure what I'm doing wrong here - I've tried all of the server options (i registered at eu.storagemadeeasy.com) and I am sure my username/password are both correct (logged in and out of the site to be sure!).

Any advice gratefully received!

Cheers
count post selected

Add a Website Forum to your website.