constantk
I am running into an installation issue on MX Linux - recently had to reinstall and changed my distribution. This is Debian based, but is on older machine; error that keeps coming up is "Error: Dependency is not satisfiable: libgnome2-0." I have tried this with both version 4.8.3 and 4.9.4, but I don't have any earlier version to try out. Is there a repository for older versions? Or another resolution to this?
Quote
Christian
I had the same problem on Ubuntu Focal, a possible workaround is to use access via webdav https://storagemadeeasy.com/CloudDav/
Quote